Back to overview
Downtime
Master nodes on the Network experiencing DNS issues
Dec 26 at 01:00am UTC
Affected services
IO Worker hiring & systems monitoring
Resolved
Dec 26 at 06:15pm UTC
The incident was resolved and all the Master nodes of IO Network are stable and ready to serve clusters. Thanks for understanding and Happy Holidays !
Affected services
IO Worker hiring & systems monitoring
Updated
Dec 26 at 04:10pm UTC
The root cause was identified and the team is working on resolving the issue
Affected services
IO Worker hiring & systems monitoring
Created
Dec 26 at 01:00am UTC
70% of the Master nodes of the IO Network got affected due to the update of the services of our 3rd party integration. We use that specific product for the cluster security and mining activities monitoring.
Affected services
IO Worker hiring & systems monitoring