A partial service disruption is being investigated
Resolved
Apr 30 at 05:29pm UTC
The issue resolution confirmed by response team
Affected services
io.net
cloud.io.net
developers.io.net
worker.io.net
explorer.io.net
docs.io.net
IO Worker hiring & systems monitoring
Frontend Apps APIs
POTL
IO Worker Auth API
Payments API
IO Worker Core + POW "ZKTFLOPs Proofs"
IO Intelligence API
Updated
Apr 29 at 02:45pm UTC
Most of the LLM models are recovered and back in service again on Chat UI and API.
The model Deepseek R1 is still experiencing an outage. The team is working on the fix. Thanks for your patience!
Affected services
io.net
cloud.io.net
developers.io.net
worker.io.net
explorer.io.net
docs.io.net
IO Worker hiring & systems monitoring
Frontend Apps APIs
POTL
IO Worker Auth API
Payments API
IO Worker Core + POW "ZKTFLOPs Proofs"
IO Intelligence API
Updated
Apr 28 at 10:52pm UTC
We have identified the root cause and team is working bringing back the model as stable again.
Affected services
io.net
cloud.io.net
developers.io.net
worker.io.net
explorer.io.net
docs.io.net
IO Worker hiring & systems monitoring
Frontend Apps APIs
POTL
IO Worker Auth API
Payments API
IO Worker Core + POW "ZKTFLOPs Proofs"
IO Intelligence API
Created
Apr 28 at 03:50pm UTC
Some LLM models are unavailable. The root cause is being investigated...
Affected services
io.net
cloud.io.net
developers.io.net
worker.io.net
explorer.io.net
docs.io.net
IO Worker hiring & systems monitoring
Frontend Apps APIs
POTL
IO Worker Auth API
Payments API
IO Worker Core + POW "ZKTFLOPs Proofs"
IO Intelligence API