Back to overview
Degraded

A partial service disruption on model: Qwen3

May 10 at 05:15pm UTC
Affected services
IO Intelligence API

Resolved
May 10 at 05:52pm UTC

We have resolved the incident. Thanks for using IO Intelligence !

Updated
May 10 at 05:22pm UTC

We have identified the root-cause and the team is on it to resolve the incident at soonest possible time.

Created
May 10 at 05:15pm UTC

The Model: Qwen3 is down and the team is investigating the root-cause.