Back to overview
Degraded
A partial service disruption for LLama 4 model due to maintenance update
May 29 at 02:53pm UTC
Affected services
IO Intelligence API
Resolved
May 29 at 03:01pm UTC
The maintenance update for LLama 4 is finished, and model is up now.
Affected services
IO Intelligence API
Created
May 29 at 02:53pm UTC
A partial service disruption for LLama 4 model due to maintenance update
Affected services
IO Intelligence API