Back to overview
Degraded
A partial service disruption on model: deepseek-ai/DeepSeek-R1
Jul 07 at 04:31pm UTC
Affected services
IO Intelligence API
Resolved
Jul 07 at 11:41pm UTC
The deepseek-ai/DeepSeek-R1 model is up and running.
Affected services
IO Intelligence API
Created
Jul 07 at 04:31pm UTC
The model is currently unavailable due to infrastructure level outage. We are working on restoring the access to the LLM model.
Affected services
IO Intelligence API