Back to overview
Degraded

Some LLM models are unavailable.

Jul 19 at 06:25am UTC
Affected services
IO Intelligence API

Resolved
Jul 19 at 01:16pm UTC

We have implemented the necessary fix and are actively monitoring the system to ensure continued stability. The affected LLM models have been fully restored and are now serving traffic as expected.
Thank you for your patience and understanding.

Updated
Jul 19 at 07:21am UTC

We have identified the root cause and team is working bringing back the model as stable again.

Created
Jul 19 at 06:25am UTC

Several LLM models are unavailable and returning 500 error. The root cause is being investigated...