Back to overview
Degraded

DeepSeek-R1-0528 temporarily unavailable.

Aug 02 at 05:12pm UTC
Affected services
IO Intelligence API

Resolved
Aug 05 at 12:31pm UTC

The deepseek-ai/DeepSeek-R1 model is now up and running.

Updated
Aug 04 at 09:58am UTC

Root cause found — team is working on bringing the model back to a stable state.

Created
Aug 02 at 05:12pm UTC

The model deepseek-ai/DeepSeek-R1-0528 is currently undergoing maintenance and is temporarily unavailable.