Back to overview
Degraded

DeepSeek-R1-0528 temporarily unavailable.

Aug 23 at 09:16pm UTC
Affected services
IO Intelligence API

Resolved
Aug 24 at 10:54pm UTC

The deepseek-ai/DeepSeek-R1 model is now up and running.

Created
Aug 23 at 09:16pm UTC

The model deepseek-ai/DeepSeek-R1-0528 is currently undergoing maintenance and is temporarily unavailable.